Traffic levels have been stable and back to the usual levels for a while.
Posted Jan 24, 2025 - 15:43 UTC
Monitoring
Our actions have stabilized the system and the application is now performing normally. While the number of requests has greatly reduced, we keep investigating to understand the origin of the spike.
Posted Jan 24, 2025 - 12:37 UTC
Investigating
As of 11:00 UTC / 12:00 CET, we have observed a significant increase in requests to our application, resulting in performance degradation. We are implementing mitigation measures to restore service quality while we keep investigating the root cause of the issue.
We appreciate your patience and will provide further updates as we work to resolve this matter.
Posted Jan 24, 2025 - 11:41 UTC
This incident affected: Factorial API and app.factorialhr.com.