The upgrade has been completed and the service is back online. We apologize for the unexpected length of the maintenance and the inconvenience this may have caused. We will improve our procedures to ensure future interventions are less disruptive for our users.
All the best, Factorial team
Posted Mar 22, 2025 - 14:18 UTC
Verifying
The upgrade has been successful, and we are confirming all the components work correctly before reenabling the traffic. We expect the app to be available around 14:15 UTC.
Posted Mar 22, 2025 - 14:01 UTC
Update
The maintenance is still ongoing.
Posted Mar 22, 2025 - 13:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 12:36 UTC
Scheduled
The upgrade operation is taking longer than expected. The application will remain in maintenance mode for one hour more than initially planned, until 13:30 UTC.
Posted Mar 22, 2025 - 12:35 UTC
This scheduled maintenance affected: Factorial API and app.factorialhr.com.