Our infrastructure provider has implemented a fix and Factorial is now fully available again. We keep monitoring the situation to confirm all our users are able to access the website.
Thank you for the patience.
Posted Dec 05, 2025 - 09:18 UTC
Investigating
Our webpage and application is experiencing a service outage, due to a technical issue with an infrastructure provider we rely on (CloudFlare). Other web services you use might also be affected.
We will contact our provider and keep offering updates during the next minutes.
Posted Dec 05, 2025 - 09:04 UTC
This incident affected: app.factorialhr.com (API & backend, Factorial website), Global services (Authentication system, Webpage), Demo environments (eu2.demo.factorial.dev), and External Services (Edge network, CDN/Cache).