Service has been restored. We have reverted a recent deployment that caused the login issues, and users should now be able to access Factorial without interruption. Thank you for your patience.
Posted Feb 13, 2026 - 17:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2026 - 17:42 UTC
Investigating
We are currently investigating an authentication issue affecting Factorial login services. Our engineering team is actively working on a resolution, and we will provide further updates shortly.
Posted Feb 13, 2026 - 17:37 UTC
This incident affected: app.factorialhr.com (API & backend) and Global services (Authentication system).