Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 23:00 UTC
Scheduled
We are writing to inform you about an upcoming scheduled maintenance on our production environment. This update is part of our ongoing efforts to improve system performance, security, and reliability.
Posted Sep 11, 2024 - 10:40 UTC
This scheduled maintenance affected: Factorial API and app.factorialhr.com.