Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2026 - 19:45 UTC
Scheduled
To improve the stability and performance of our systems, we will be upgrading one of our core components this weekend. We expect little to no disruption, but the application might be temporarily unavailable for a few minutes on Sunday evening (UTC time).
Posted Jan 09, 2026 - 16:57 UTC
This scheduled maintenance affected: app.factorialhr.com (API & backend, Factorial website).