Delay in time tracking calculations
Incident Report for Factorial
Resolved
The issue has been resolved. There may be some inconsistencies in the calculation that will eventually be reconciled with the shifts in the database.
Posted Aug 28, 2024 - 13:19 UTC
Monitoring
The system in charge of computing the time tracking totals for display on the application interface is experiencing unusual delay since 12:00 UTC.
While the shifts were being registered, today's totals may not include the most recent ones.
Our team has submitted a fix and we are hoping to see a recovery in a matter of minutes.
Posted Aug 28, 2024 - 12:40 UTC
This incident affected: app.factorialhr.com.