Degraded performance on Factorial app
Incident Report for Factorial
Resolved
We are pleased to inform you that the performance degradation issue has been successfully resolved. Our team has conducted a thorough investigation and identified enhancements to our monitoring systems. These improvements will enable us to detect and address similar situations more effectively in the future.

We appreciate your patience and understanding during this incident. Thank you for your continued support.
Posted Sep 30, 2024 - 08:51 UTC
Monitoring
The fail-over to the secondary database has improved the situation as expected. We are monitoring the recovery and looking at side-effects of the situation before marking the incident fully resolved.
Posted Sep 30, 2024 - 08:37 UTC
Update
We have decided to fail over the database to the secondary instance in another availability zone. This should resolve the issue in a matter of minutes.
Posted Sep 30, 2024 - 08:23 UTC
Investigating
The performance of the application is heavily degraded since 9:00 CEST. We are investigating the source of the issue to restore the service as soon as possible.
Posted Sep 30, 2024 - 07:41 UTC
This incident affected: app.factorialhr.com.