Factorial application unavailable
Incident Report for Factorial
Resolved
The service has been restored; app.factorialhr.com is fully operational again.
We apologize for the inconvenience caused and will perform an investigation to ensure such errors don't happen again in the future.
Posted Jul 15, 2024 - 12:13 UTC
Identified
A fix is underway - we expect the service to be restored in the next hour.
Posted Jul 15, 2024 - 11:58 UTC
Investigating
Due to an error introduced in our latest release, the Factorial application is currently unavailable or partially loading.
Our teams have identified the source of the problem and are investigating a fix to be deployed as soon as possible.
Posted Jul 15, 2024 - 11:50 UTC
This incident affected: app.factorialhr.com.