Demo environment unavailable

Incident Report for Factorial

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 01, 2026 - 12:07 UTC

Investigating

We are currently investigating an issue affecting demos at https://eu2.demo.factorial.dev/. Due to the complexity of the underlying cause, service restoration may be delayed until Monday, Jan 5th. We are working to resolve this as quickly as possible and will provide our next update by Friday, Jan 2nd.
Posted Jan 01, 2026 - 11:42 UTC
This incident affects: Demo environments (eu2.demo.factorial.dev).