Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2026 - 21:00 UTC
Scheduled
We will be performing a brief system update tonight starting at 21:00 UTC. This maintenance is focused on optimizing performance and enhancing application reliability. We expect no service interruption. We appreciate your patience as we improve our infrastructure.
Factorial team
Posted Feb 04, 2026 - 15:45 UTC
This scheduled maintenance affected: app.factorialhr.com (API & backend, Factorial website) and Global services (Authentication system).