German domain factorialhr.de unavailable
Incident Report for Factorial
Resolved
The issue has been resolved, factorialhr.de is now serving again our website.
Posted Nov 25, 2024 - 15:32 UTC
Update
The issue is still ongoing, but we expect more information today when the German DNS registry resolves our open request.
Posted Nov 25, 2024 - 07:44 UTC
Identified
There is an issue with the German domain name (factorialhr.de). The public website and customer pages using it are currently unreachable. We have identified the problem and are working on a fix.

Meanwhile, users can still access the application at https://app.factorialhr.com/

We apologize for the inconvenience caused.

Next update: before Monday 25th Nov. 12:00 UTC
Posted Nov 22, 2024 - 20:21 UTC
This incident affected: Webpage.