The scheduled maintenance has been completed. The service has been restored in app.factorialhr.com. Thank you for your patience and understanding.
Posted Nov 08, 2025 - 11:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2025 - 08:00 UTC
Scheduled
Update: this operation has been postponed one week.
On Saturday, November 8th, from 08:00 to 11:00 UTC, Factorial will be temporarily unavailable while we perform a database upgrade. We apologize for any inconvenience and appreciate your patience as we work to improve system reliability end evolve the platform to better support our customers in the years to come.
Posted Nov 08, 2025 - 08:00 UTC
This scheduled maintenance affected: app.factorialhr.com (API & backend, Factorial website), Demo environments (demo.factorial.dev, eu2.demo.factorial.dev), and Global services (Authentication system).