Login service outage

Incident Report for Factorial

Resolved

Service has been restored. We have reverted a recent deployment that caused the login issues, and users should now be able to access Factorial without interruption. Thank you for your patience.
Posted Feb 12, 2026 - 15:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2026 - 14:56 UTC

Update

We continue to investigate the origin of the issue. Meanwhile, we have decided to enable the maintenance page, so all of the application is unavailable for the time being. We are working to restore the service as soon as possible.
We apologise for the inconvenience.
Posted Feb 12, 2026 - 14:14 UTC

Investigating

We are currently investigating an authentication issue affecting Factorial login services. Our engineering team is actively working on a resolution, and we will provide further updates shortly.
Posted Feb 12, 2026 - 13:39 UTC
This incident affected: app.factorialhr.com (API & backend, Factorial website) and Global services (Authentication system).