The fix deployed in the previous hour has resolved the issue. The application should work normally now. We keep investigating why this errors started appearing today and how they relate to a change that was published last Thursday.
Apologies for the inconvenience.
Posted Jan 13, 2025 - 09:02 UTC
Identified
Some users are experiencing sporadic errors loading or moving around different features of the application. We have identified the potential root cause of the issue and have deployed a solution that should solve these errors.
Posted Jan 13, 2025 - 08:36 UTC
This incident affected: Factorial API and app.factorialhr.com.