Higher error rates originating in a cache instance

Incident Report for Factorial

Resolved

The issue has been resolved. We have restarted the application instances that were causing errors, and the new cache servers are being used. We will keep monitoring the situation.

We apologize for the inconvenience, although we estimate the impact to have been minor.
Posted Nov 12, 2025 - 16:39 UTC

Monitoring

We are seeing application and delayed background processing due to connectivity errors to a cache instance.
We have already replaced the former instance with a new one, and metrics have improved, but we are seeing a remanent of errors that we are investigating.
Posted Nov 12, 2025 - 16:15 UTC
This incident affected: app.factorialhr.com (API & backend, Factorial website).